Cara Mudah Install Wine di Ubuntu - BackBox Linux via PPA

Friday, December 6, 2013

Wine adalah program untuk menjalankan aplikasi Windows ( file ber-ekstensi .exe ) di Linux. Wine bisa diperoleh secara gratis karena memang opensource. Oke kali ini saya akan share cara install Wine di Ubuntu dengan menggunakan PPA. kenapa kita menginstall yang versi via PPA ? Karena versi ini adalah versi yang stabil ( bukan beta ). Hal ini tentu berguna misalnya untuk menginstall software downloader IDM di Linux atau aplikasi Line di PC.
Oke, pertama, masuk terminal sebagai root.
Lalu masukkan command berikut
root@yunivita:~# add-apt-repository ppa:ubuntu-wine/ppa

Lalu update repo nya dulu.
root@yunivita:~# apt-get update

Terakhir, install wine 1.7 ( versi terbaru saat ini )
root@yunivita:~# apt-get install wine1.7






Sekarang kita bisa menginstall aplikasi WIndows di Linux.
Yang perlu diketahui, tidak semua software Windows support ketika dibuka dengan Wine.

Sekian tutor kali ini, semoga bermanfaat

Artikel Terkait Aplikasi ,General ,Linux ,Windows

1 comment:

  1. root@lab:apt-get install wine1.7
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    wine1.7-amd64 : Depends: libmpg123-0 (>= 1.6.2) but it is not installable
    Depends: libopenal1 (>= 1:1.13) but it is not installable
    Depends: libopencl-1.1-1 but it is not installable
    Depends: wine1.7:any (= 1:1.7.55-0ubuntu1)
    Recommends: libcapi20-3 but it is not installable
    Recommends: libosmesa6 but it is not going to be installed
    Recommends: unixodbc
    Recommends: wine-gecko2.34 but it is not going to be installed
    Recommends: wine-mono4.5.4 but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    kenapa ya? gagal install nya

    ReplyDelete