Desploits - Web Application Vulnerability Scanners

Thursday, October 20, 2016

Yo kali ini saya akan share tools yang mungkin cukup berguna juga buat test keamanan webapps. Desploits dibuat dengan bahasa PHP oleh salahsatu member Indoxploit Coders, Eka Syahwan.

fungsi dari tools ini bermacam macam, mulai dari Admin Filder, Brute WordPress, Generate MD5 Hash, dsb.
Berikut cara menggunakan desploits.
git clone git://github.com/ekasyahwan/desploits.git
cd  desploits/1.0.2/
php  php desploits.php --help
Nah akan muncul perintah perintah yang bisa kalian gunakan siditu. Tinggal ikuti saja.
Sebelum menggunakan desploits pastikan kalian sudah menginstall php cli dan library php curl nya.
apt-get install php5-curl php5-cli
Berikut yang dibutuhkan sebelum menggunakan desploit :
  • PHP Version : 5.5.x
  • cURL Information : 7.49.1
  • cURL Support : enabled
  • CLI Support : enabled
  • permission : Reading & Writing
  • Operating system : Windows or Linux


Saat artikel ini dipublish Desploits sudah mencapai versi 1.0.2 dengan beberapa perbaikan dari versi sebelumnya. Berikut changelog nya :
  • Fix Wordpress Login (Brute Force)
  • Fix Update Function
  • Fix epxlode by os (windows/linux)
  • Update Wordpress Login auto detect username
  • New Md5 decrypt and encrypt
  • New scraper url (auto dorking)
  • New wordlist country indonesia

Nah yang tertarik silahkan dicoba. Sekian artikel kali ini, kalo ada pertanyaan komen aja.

Artikel Terkait Exploit ,PHP ,Security ,Tools

No comments:

Post a Comment